p PatchFirst

PatchFirst · Latest vulnerabilities

libphp-phpmailer vulnerabilities

Vulnerabilities published for libphp-phpmailer in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2015-8476

    Not ratedEPSS 1.99%Fix available

    CVE-2015-8476

    Multiple CRLF injection vulnerabilities in PHPMailer before 5.2.14 allow attackers to inject arbitrary SMTP commands via CRLF sequences in an (1) email address to the validateAddress function in class.phpmailer.php or (2) SMTP command to the sendCommand function in class.smtp.php, a different vulnerability than CVE-2012-0796.

    • Update to 5.1-1+deb6u11build0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →