p PatchFirst

PatchFirst · Latest vulnerabilities

libxpm vulnerabilities

Vulnerabilities published for libxpm in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2016-10164

    Critical · CVSS 9.8EPSS 7.59%Fix available

    CVE-2016-10164

    Multiple integer overflows in libXpm before 3.5.12, when a program requests parsing XPM extensions on a 64-bit platform, allow remote attackers to cause a denial of service (out-of-bounds write) or execute arbitrary code via (1) the number of extensions or (2) their concatenated length in a crafted XPM file, which triggers a heap-based buffer overflow.

    • Update to 1:3.5.10-1ubuntu0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →