p PatchFirst

PatchFirst · Latest vulnerabilities

mariadb-5.5 vulnerabilities · Page 3

Vulnerabilities published for mariadb-5.5 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 168

  1. CVE-2016-6663

    High · CVSS 7EPSS 4.31%Public exploitFix available

    CVE-2016-6663

    Race condition in Oracle MySQL before 5.5.52, 5.6.x before 5.6.33, 5.7.x before 5.7.15, and 8.x before 8.0.1; MariaDB before 5.5.52, 10.0.x before 10.0.28, and 10.1.x before 10.1.18; Percona Server before 5.5.51-38.2, 5.6.x before 5.6.32-78-1, and 5.7.x before 5.7.14-8; and Percona XtraDB Cluster before 5.5.41-37.0, 5.6.x before 5.6.32-25.17, and 5.7.x before 5.7.14-26.17 allows local users with certain permissions to gain privileges by leveraging use of my_copystat by REPAIR TABLE to repair a MyISAM table.

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-5616

    Not ratedFix available

    UBUNTU-CVE-2016-5616

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2016-6663. Reason: This candidate is a reservation duplicate of CVE-2016-6663. Notes: All CVE users should reference CVE-2016-6663 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-6662

    Critical · CVSS 9.8EPSS 67.73%Public exploitFix available

    CVE-2016-6662

    Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through 5.7.15; MariaDB before 5.5.51, 10.0.x before 10.0.27, and 10.1.x before 10.1.17; and Percona Server before 5.5.51-38.1, 5.6.x before 5.6.32-78.0, and 5.7.x before 5.7.14-7 allow local users to create arbitrary configurations and bypass certain protection mechanisms by setting general_log_file to a my.cnf configuration. NOTE: this can be leveraged to execute arbitrary code with root privileges by setting malloc_lib. NOTE: the affected MySQL version information is from Oracle's October 2016 CPU. Oracle has not commented on third-party claims that the issue was silently patched

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  4. CVE-2016-5444

    Low · CVSS 3.7EPSS 4.34%Fix available

    CVE-2016-5444

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Connection.

    • Update to 5.5.49-1ubuntu0.14.04.1
    Published Updated
  5. CVE-2016-5440

    Medium · CVSS 4.9EPSS 3.85%Fix available

    CVE-2016-5440

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote administrators to affect availability via vectors related to Server: RBR.

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  6. CVE-2016-3615

    Medium · CVSS 5.3EPSS 5.68%Fix available

    CVE-2016-3615

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  7. CVE-2016-3521

    Medium · CVSS 6.5EPSS 10.44%Fix available

    CVE-2016-3521

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: Types.

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  8. CVE-2016-3477

    High · CVSS 8.1EPSS 0.47%Fix available

    CVE-2016-3477

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

    • Update to 5.5.52-1ubuntu0.14.04.1
    Published Updated
  9. CVE-2016-3452

    Low · CVSS 3.7EPSS 4.07%Fix available

    CVE-2016-3452

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

    • Update to 5.5.49-1ubuntu0.14.04.1
    Published Updated
  10. CVE-2015-3152

    Medium · CVSS 5.9EPSS 7.14%Fix available

    CVE-2015-3152

    Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.

    • Update to 5.5.44-1ubuntu0.14.04.1
    Published Updated
  11. CVE-2016-0666

    Medium · CVSS 5.5EPSS 1.78%Fix available

    CVE-2016-0666

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows local users to affect availability via vectors related to Security: Privileges.

    • Update to 5.5.49-1ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →