p PatchFirst

PatchFirst · Latest vulnerabilities

network-manager-vpnc vulnerabilities

Vulnerabilities published for network-manager-vpnc in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2018-10900

    High · CVSS 8.8EPSS 3.92%Public exploitFix available

    CVE-2018-10900

    Network Manager VPNC plugin (aka networkmanager-vpnc) before version 1.2.6 is vulnerable to a privilege escalation attack. A new line character can be used to inject a Password helper parameter into the configuration data passed to VPNC, allowing an attacker to execute arbitrary commands as root.

    • Update to 0.9.8.6-1ubuntu2.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →