p PatchFirst

PatchFirst · Latest vulnerabilities

oxide-qt vulnerabilities · Page 5

Vulnerabilities published for oxide-qt in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 324

  1. CVE-2016-5144

    Critical · CVSS 9.8EPSS 1.7%Fix available

    CVE-2016-5144

    The Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 52.0.2743.116, mishandles the script-path hostname, remoteBase parameter, and remoteFrontendUrl parameter, which allows remote attackers to bypass intended access restrictions via a crafted URL, a different vulnerability than CVE-2016-5143.

    • Update to 1.17.7-0ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-5143

    Critical · CVSS 9.8EPSS 1.76%Fix available

    CVE-2016-5143

    The Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 52.0.2743.116, mishandles the script-path hostname, remoteBase parameter, and remoteFrontendUrl parameter, which allows remote attackers to bypass intended access restrictions via a crafted URL, a different vulnerability than CVE-2016-5144.

    • Update to 1.17.7-0ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-5142

    Critical · CVSS 9.8EPSS 1.66%Fix available

    CVE-2016-5142

    The Web Cryptography API (aka WebCrypto) implementation in Blink, as used in Google Chrome before 52.0.2743.116, does not properly copy data buffers, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted JavaScript code, related to NormalizeAlgorithm.cpp and SubtleCrypto.cpp.

    • Update to 1.17.7-0ubuntu0.14.04.1
    Published Updated
  4. CVE-2016-5137

    Medium · CVSS 4.3EPSS 1.28%Fix available

    CVE-2016-5137

    The CSPSource::schemeMatches function in WebKit/Source/core/frame/csp/CSPSource.cpp in the Content Security Policy (CSP) implementation in Blink, as used in Google Chrome before 52.0.2743.82, does not apply http :80 policies to https :443 URLs and does not apply ws :80 policies to wss :443 URLs, which makes it easier for remote attackers to determine whether a specific HSTS web site has been visited by reading a CSP report. NOTE: this vulnerability is associated with a specification change after CVE-2016-1617 resolution.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  5. CVE-2016-5135

    Medium · CVSS 6.5EPSS 1.94%Fix available

    CVE-2016-5135

    WebKit/Source/core/html/parser/HTMLPreloadScanner.cpp in Blink, as used in Google Chrome before 52.0.2743.82, does not consider referrer-policy information inside an HTML document during a preload request, which allows remote attackers to bypass the Content Security Policy (CSP) protection mechanism via a crafted web site, as demonstrated by a "Content-Security-Policy: referrer origin-when-cross-origin" header that overrides a "<META name='referrer' content='no-referrer'>" element.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  6. CVE-2016-5134

    High · CVSS 8.8EPSS 1.52%Fix available

    CVE-2016-5134

    net/proxy/proxy_service.cc in the Proxy Auto-Config (PAC) feature in Google Chrome before 52.0.2743.82 does not ensure that URL information is restricted to a scheme, host, and port, which allows remote attackers to discover credentials by operating a server with a PAC script, a related issue to CVE-2016-3763.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  7. CVE-2016-5132

    High · CVSS 8.8EPSS 1.47%Fix available

    CVE-2016-5132

    The Service Workers subsystem in Google Chrome before 52.0.2743.82 does not properly implement the Secure Contexts specification during decisions about whether to control a subframe, which allows remote attackers to bypass the Same Origin Policy via an https IFRAME element inside an http IFRAME element.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  8. CVE-2016-5129

    High · CVSS 8.8EPSS 2.09%Fix available

    CVE-2016-5129

    Google V8 before 5.2.361.32, as used in Google Chrome before 52.0.2743.82, does not properly process left-trimmed objects, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  9. CVE-2016-5127

    High · CVSS 7.5EPSS 1.31%Fix available

    CVE-2016-5127

    Use-after-free vulnerability in WebKit/Source/core/editing/VisibleUnits.cpp in Blink, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code involving an @import at-rule in a Cascading Style Sheets (CSS) token sequence in conjunction with a rel=import attribute of a LINK element.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  10. CVE-2016-1711

    High · CVSS 8.8EPSS 1.5%Fix available

    CVE-2016-1711

    WebKit/Source/core/loader/FrameLoader.cpp in Blink, as used in Google Chrome before 52.0.2743.82, does not disable frame navigation during a detach operation on a DocumentLoader object, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  11. CVE-2016-1710

    High · CVSS 8.8EPSS 1.31%Fix available

    CVE-2016-1710

    The ChromeClientImpl::createWindow method in WebKit/Source/web/ChromeClientImpl.cpp in Blink, as used in Google Chrome before 52.0.2743.82, does not prevent window creation by a deferred frame, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated
  12. CVE-2016-1706

    Critical · CVSS 9.6EPSS 2.18%Fix available

    CVE-2016-1706

    The PPAPI implementation in Google Chrome before 52.0.2743.82 does not validate the origin of IPC messages to the plugin broker process that should have come from the browser process, which allows remote attackers to bypass a sandbox protection mechanism via an unexpected message type, related to broker_process_dispatcher.cc, ppapi_plugin_process_host.cc, ppapi_thread.cc, and render_frame_message_filter.cc.

    • Update to 1.16.5-0ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →