p PatchFirst

PatchFirst · Latest vulnerabilities

qemu vulnerabilities · Page 3

Vulnerabilities published for qemu in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 195

  1. CVE-2017-7980

    High · CVSS 7.8EPSS 0.62%Fix available

    CVE-2017-7980

    Heap-based buffer overflow in Cirrus CLGD 54xx VGA Emulator in Quick Emulator (Qemu) 2.8 and earlier allows local guest OS users to execute arbitrary code or cause a denial of service (crash) via vectors related to a VNC client updating its display after a VGA operation.

    • Update to 2.0.0+dfsg-2ubuntu1.34
    Published Updated
  2. CVE-2017-10911

    Medium · CVSS 6.5EPSS 0.46%Fix available

    CVE-2017-10911

    The make_response function in drivers/block/xen-blkback/blkback.c in the Linux kernel before 4.11.8 allows guest OS users to obtain sensitive information from host OS (or other guest OS) kernel memory by leveraging the copying of uninitialized padding fields in Xen block-interface response structures, aka XSA-216.

    • Update to 2.0.0+dfsg-2ubuntu1.35
    Published Updated
  3. CVE-2017-9503

    Medium · CVSS 5.5EPSS 0.41%Fix available

    CVE-2017-9503

    QEMU (aka Quick Emulator), when built with MegaRAID SAS 8708EM2 Host Bus Adapter emulation support, allows local guest OS privileged users to cause a denial of service (NULL pointer dereference and QEMU process crash) via vectors involving megasas command processing.

    • Update to 2.0.0+dfsg-2ubuntu1.35
    Published Updated
  4. CVE-2017-7493

    High · CVSS 7.8EPSS 0.37%Fix available

    CVE-2017-7493

    Quick Emulator (Qemu) built with the VirtFS, host directory sharing via Plan 9 File System(9pfs) support, is vulnerable to an improper access control issue. It could occur while accessing virtfs metadata files in mapped-file security mode. A guest user could use this flaw to escalate their privileges inside guest.

    • Update to 2.0.0+dfsg-2ubuntu1.35
    Published Updated
  5. CVE-2017-7718

    Medium · CVSS 5.5EPSS 0.5%Fix available

    CVE-2017-7718

    hw/display/cirrus_vga_rop.h in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (out-of-bounds read and QEMU process crash) via vectors related to copying VGA data via the cirrus_bitblt_rop_fwd_transp_ and cirrus_bitblt_rop_fwd_ functions.

    • Update to 2.0.0+dfsg-2ubuntu1.34
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →