p PatchFirst

PatchFirst · Latest vulnerabilities

percona-xtradb-cluster-5.6 vulnerabilities · Page 54

Vulnerabilities published for percona-xtradb-cluster-5.6 in the last 30 days: 73. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1110

  1. CVE-2016-0640

    Medium · CVSS 6.1EPSS 1.57%Fix available

    CVE-2016-0640

    Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect integrity and availability via vectors related to DML.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-2047

    Medium · CVSS 5.9EPSS 3.74%Fix available

    CVE-2016-2047

    The ssl_verify_server_cert function in sql-common/client.c in MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10; Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier; and Percona Server do not properly verify that the server hostname matches a domain name in the subject's Common Name (CN) or subjectAltName field of the X.509 certificate, which allows man-in-the-middle attackers to spoof SSL servers via a "/CN=" string in a field in a certificate, as demonstrated by "/OU=/CN=bar.com/CN=foo.com."

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2015-7744

    Medium · CVSS 5.9EPSS 5.07%Fix available

    CVE-2015-7744

    wolfSSL (formerly CyaSSL) before 3.6.8 does not properly handle faults associated with the Chinese Remainder Theorem (CRT) process when allowing ephemeral key exchange without low memory optimizations on a server, which makes it easier for remote attackers to obtain private RSA keys by capturing TLS handshakes, aka a Lenstra attack.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-0609

    Not ratedEPSS 4.42%Fix available

    CVE-2016-0609

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via unknown vectors related to privileges.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-0608

    Not ratedEPSS 3.94%Fix available

    CVE-2016-0608

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via vectors related to UDF.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  6. CVE-2016-0606

    Not ratedEPSS 4.23%Fix available

    CVE-2016-0606

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect integrity via unknown vectors related to encryption.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  7. CVE-2016-0600

    Not ratedEPSS 3.94%Fix available

    CVE-2016-0600

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via unknown vectors related to InnoDB.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  8. CVE-2016-0598

    Not ratedEPSS 3.94%Fix available

    CVE-2016-0598

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via vectors related to DML.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  9. CVE-2016-0597

    Not ratedEPSS 4.3%Fix available

    CVE-2016-0597

    Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via unknown vectors related to Optimizer.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →