CVE-2021-23358Low · CVSS 3.3EPSS 4.2%Fix availableArbitrary Code InjectionThe package underscore from 1.13.0-0 and before 1.13.0-2, from 1.3.2 and before 1.12.1 are vulnerable to Arbitrary Code Injection via the template function, particularly when a variable property is passed as an argument as it is not sanitized.underscoreOperating systemsUpdate to 1.7.0~dfsg-1ubuntu1.1Published March 29, 2021Updated November 3, 2025Source advisory 1 ↗Source advisory 2 ↗Source advisory 3 ↗