p PatchFirst

PatchFirst · Latest vulnerabilities

apr-util vulnerabilities

Vulnerabilities published for apr-util in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2022-25147

    Medium · CVSS 6.5EPSS 1.43%Fix available

    Apache Portable Runtime Utility (APR-util): out-of-bounds writes in the apr_base64 family of functions

    Integer Overflow or Wraparound vulnerability in apr_base64 functions of Apache Portable Runtime Utility (APR-util) allows an attacker to write beyond bounds of a buffer. This issue affects Apache Portable Runtime Utility (APR-util) 1.6.1 and prior versions.

    • Update to 1.6.1-2ubuntu0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →