CVE-2022-40023
Sqlalchemy mako before 1.2.2 is vulnerable to Regular expression Denial of Service when using the Lexer class to parse. This also affects babelplugin and linguaplugin.
- Update to 1.1.0+ds1-1ubuntu2.1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for mako in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerability: 1
Sqlalchemy mako before 1.2.2 is vulnerable to Regular expression Denial of Service when using the Lexer class to parse. This also affects babelplugin and linguaplugin.
Check your installed stack and versions against the current vulnerability feeds.