p PatchFirst

PatchFirst · Latest vulnerabilities

adminer vulnerabilities · Page 2

Vulnerability published for adminer in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 24

  1. CVE-2023-45196

    Medium · CVSS 6.9EPSS 0.58%No fix published

    Adminer and AdminerEvo denial of service via HTTP redirect

    Adminer and AdminerEvo allow an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.

    Published Updated
  2. CVE-2021-21311

    High · CVSS 7.2EPSS 98.46%In KEVPublic exploitFix available

    SSRF in adminer

    Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected. This is fixed in version 4.7.9.

    • Update to 4.2.1-1ubuntu1+esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →