CVE-2020-22219
Buffer Overflow vulnerability in function bitwriter_grow_ in flac before 1.4.0 allows remote attackers to run arbitrary code via crafted input to the encoder.
- Update to 1.3.2-1ubuntu0.1+esm1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for flac in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerability: 1
Buffer Overflow vulnerability in function bitwriter_grow_ in flac before 1.4.0 allows remote attackers to run arbitrary code via crafted input to the encoder.
Check your installed stack and versions against the current vulnerability feeds.