p PatchFirst

PatchFirst · Latest vulnerabilities

zoneminder vulnerabilities · Page 4

Vulnerabilities published for zoneminder in the last 30 days: 4. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 70

  1. CVE-2019-7334

    Medium · CVSS 6.1EPSS 0.87%No fix published

    CVE-2019-7334

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'Exportfile' parameter value in the view export (export.php) because proper filtration is omitted.

    Published Updated
  2. CVE-2019-7333

    Medium · CVSS 6.1EPSS 0.87%No fix published

    CVE-2019-7333

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'Exportfile' parameter value in the view download (download.php) because proper filtration is omitted.

    Published Updated
  3. CVE-2019-7332

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7332

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'eid' (aka Event ID) parameter value in the view download (download.php) because proper filtration is omitted.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  4. CVE-2019-7331

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7331

    Self - Stored Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3 while editing an existing monitor field named "signal check color" (monitor.php). There exists no input validation or output filtration, leaving it vulnerable to HTML Injection and an XSS attack.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  5. CVE-2019-7330

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7330

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'show' parameter value in the view frame (frame.php) because proper filtration is omitted.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  6. CVE-2019-7329

    Medium · CVSS 6.1EPSS 1.02%Fix available

    CVE-2019-7329

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as the form action on multiple views utilizes $_SERVER['PHP_SELF'] insecurely, mishandling any arbitrary input appended to the webroot URL, without any proper filtration, leading to XSS.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  7. CVE-2019-7328

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7328

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'scale' parameter value in the view frame (frame.php) via /js/frame.js.php because proper filtration is omitted.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  8. CVE-2019-7327

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7327

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'scale' parameter value in the view frame (frame.php) because proper filtration is omitted.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  9. CVE-2019-7326

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7326

    Self - Stored Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'Host' parameter value in the view console (console.php) because proper filtration is omitted. This relates to the index.php?view=monitor Host Name field.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated
  10. CVE-2019-7325

    Medium · CVSS 6.1EPSS 0.9%Fix available

    CVE-2019-7325

    Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as multiple views under web/skins/classic/views insecurely utilize $_REQUEST['PHP_SELF'], without applying any proper filtration.

    • Update to 1.32.3-2ubuntu2+esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →