p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in lodash-rails

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für lodash-rails: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 7

  1. CVE-2019-1010266

    Mittel · CVSS 6.5EPSS 3,04%Korrektur verfügbar

    CVE-2019-1010266

    lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.

    • Auf 4.17.11 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2018-3721

    Mittel · CVSS 6.5EPSS 2,35%Korrektur verfügbar

    CVE-2018-3721

    lodash node module before 4.17.5 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability via defaultsDeep, merge, and mergeWith functions, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.

    • Auf 4.17.5 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →