p PatchFirst

CVE-2026-25958

CVE-2026-25958 · Cube privilege escalation via a specially crafted request

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Cube is a semantic layer for building data applications. From 0.27.19 to before 1.5.13, 1.4.2, and 1.0.14, it is possible to make a specially crafted request with a valid API token that leads to privilege escalation. This vulnerability is fixed in 1.5.13, 1.4.2, and 1.0.14.

CVSS 7.7 · Hoch · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • cube

    Softwareversionen
    • >= 0.27.19, < 1.0.14: Betroffen
    • >= 1.1.0, < 1.4.2: Betroffen
    • >= 1.5.0, < 1.5.13: Betroffen

    Keine Korrektur veröffentlicht

  • @cubejs-backend/server-core npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 0.27.19, < 1.0.14

    Auf 1.0.14 aktualisieren

  • @cubejs-backend/server-core npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 1.1.0, < 1.4.2

    Auf 1.4.2 aktualisieren

  • @cubejs-backend/server-core npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 1.5.0, < 1.5.13

    Auf 1.5.13 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →