p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in mantisbt/mantisbt · Seite 4

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für mantisbt/mantisbt: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 74

  1. CVE-2018-17783

    Mittel · CVSS 5.4EPSS 0,69%Korrektur verfügbar

    CVE-2018-17783

    A cross-site scripting (XSS) vulnerability in the Edit Filter page (manage_filter_edit page.php) in MantisBT 2.1.0 through 2.17.1 allows remote attackers (if access rights permit it) to inject arbitrary code (if CSP settings permit it) through a crafted project name.

    • Auf 2.17.2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2018-17782

    Mittel · CVSS 5.4EPSS 0,69%Korrektur verfügbar

    CVE-2018-17782

    A cross-site scripting (XSS) vulnerability in the Manage Filters page (manage_filter_page.php) in MantisBT 2.1.0 through 2.17.1 allows remote attackers (if access rights permit it) to inject arbitrary code (if CSP settings permit it) through a crafted project name.

    • Auf 2.17.2 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2018-14504

    Mittel · CVSS 6.1EPSS 1,63%Korrektur verfügbar

    CVE-2018-14504

    An issue was discovered in manage_filter_edit_page.php in MantisBT 2.x through 2.15.0. A cross-site scripting (XSS) vulnerability in the Edit Filter page allows execution of arbitrary code (if CSP settings permit it) when displaying a filter with a crafted name (e.g., 'foobar" onclick="alert(1)').

    • Auf 2.15.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2017-12062

    Mittel · CVSS 6.1EPSS 3,9%Korrektur verfügbar

    CVE-2017-12062

    An XSS issue was discovered in manage_user_page.php in MantisBT 2.x before 2.5.2. The 'filter' field is not sanitized before being rendered in the Manage User page, allowing remote attackers to execute arbitrary JavaScript code if CSP is disabled.

    • Auf 2.5.2 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2017-12061

    Mittel · CVSS 6.1EPSS 2,94%Korrektur verfügbar

    CVE-2017-12061

    An XSS issue was discovered in admin/install.php in MantisBT before 1.3.12 and 2.x before 2.5.2. Some variables under user control in the MantisBT installation script are not properly sanitized before being output, allowing remote attackers to inject arbitrary JavaScript code, as demonstrated by the $f_database, $f_db_username, and $f_admin_username variables. This is mitigated by the fact that the admin/ folder should be deleted after installation, and also prevented by CSP.

    • Auf 1.3.12 aktualisieren
    • Auf 2.5.2 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2017-7620

    Mittel · CVSS 6.5EPSS 1,36%Öffentlicher ExploitKorrektur verfügbar

    CVE-2017-7620

    MantisBT before 1.3.11, 2.x before 2.3.3, and 2.4.x before 2.4.1 omits a backslash check in string_api.php and consequently has conflicting interpretations of an initial \/ substring as introducing either a local pathname or a remote hostname, which leads to (1) arbitrary Permalink Injection via CSRF attacks on a permalink_page.php?url= URI and (2) an open redirect via a login_page.php?return= URI.

    • Auf 1.3.11 aktualisieren
    • Auf 2.3.3 aktualisieren
    • Auf 2.4.1 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2017-7897

    Mittel · CVSS 6.1EPSS 1,75%Korrektur verfügbar

    CVE-2017-7897

    A cross-site scripting (XSS) vulnerability in the MantisBT (2.3.x before 2.3.2) Timeline include page, used in My View (my_view_page.php) and User Information (view_user_page.php) pages, allows remote attackers to inject arbitrary code (if CSP settings permit it) through crafted PATH_INFO in a URL, due to use of unsanitized $_SERVER['PHP_SELF'] to generate URLs.

    • Auf 2.3.2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2017-7309

    Mittel · CVSS 4.8EPSS 57,32%Korrektur verfügbar

    CVE-2017-7309

    A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

    • Auf 1.3.9 aktualisieren
    • Auf 2.1.3 aktualisieren
    • Auf 2.2.3 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2017-7241

    Mittel · CVSS 4.8EPSS 0,93%Korrektur verfügbar

    CVE-2017-7241

    A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

    • Auf 1.3.9 aktualisieren
    • Auf 2.1.3 aktualisieren
    • Auf 2.2.3 aktualisieren
    Veröffentlicht Aktualisiert
  10. CVE-2017-6973

    Mittel · CVSS 4.8EPSS 0,93%Korrektur verfügbar

    CVE-2017-6973

    A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

    • Auf 1.3.8 aktualisieren
    • Auf 2.1.2 aktualisieren
    • Auf 2.2.2 aktualisieren
    Veröffentlicht Aktualisiert
  11. CVE-2016-7111

    Mittel · CVSS 4.7EPSS 1%Korrektur verfügbar

    CVE-2016-7111

    MantisBT before 1.3.1 and 2.x before 2.0.0-beta.2 uses a weak Content Security Policy when using the Gravatar plugin, which allows remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors.

    • Auf 1.3.1 aktualisieren
    • Auf 2.0.0-beta.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →