p PatchFirst

PatchFirst · Latest vulnerabilities

prestashop/prestashop 8.2.5: known vulnerabilities

Known vulnerability affecting prestashop/prestashop 8.2.5: 1. Compare the fixes below with your installed release.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-44212

    Critical · CVSS 9.3EPSS 0.43%Fix available

    PrestaShop: Stored XSS executable in customer service view

    PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.

    • Update to 8.2.6
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →