p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

shopware/shopware 6.7.5.1: bekannte Sicherheitslücken

Bekannte Sicherheitslücke für shopware/shopware 6.7.5.1: 1. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-23498

    Hoch · CVSS 7.2EPSS 0,44%Korrektur verfügbar

    Shopware Improper Control of Generation of Code in Twig rendered views

    Shopware is an open commerce platform. From 6.7.0.0 to before 6.7.6.1, a regression of CVE-2023-2017 leads to an array and array crafted PHP Closure not checked being against allow list for the map(...) override. This vulnerability is fixed in 6.7.6.1.

    • Auf 6.7.6.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →