p PatchFirst

PatchFirst · Vulnérabilités récentes

shopware/shopware 6.7.5.1 : vulnérabilités connues

Vulnérabilité connue concernant shopware/shopware 6.7.5.1 : 1. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-23498

    Élevée · CVSS 7.2EPSS 0,44%Correctif disponible

    Shopware Improper Control of Generation of Code in Twig rendered views

    Shopware is an open commerce platform. From 6.7.0.0 to before 6.7.6.1, a regression of CVE-2023-2017 leads to an array and array crafted PHP Closure not checked being against allow list for the map(...) override. This vulnerability is fixed in 6.7.6.1.

    • Mettez à jour vers 6.7.6.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →