p PatchFirst

PatchFirst · Latest vulnerabilities

shopware/shopware 6.7.5.1: known vulnerabilities

Known vulnerability affecting shopware/shopware 6.7.5.1: 1. Compare the fixes below with your installed release.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-23498

    High · CVSS 7.2EPSS 0.44%Fix available

    Shopware Improper Control of Generation of Code in Twig rendered views

    Shopware is an open commerce platform. From 6.7.0.0 to before 6.7.6.1, a regression of CVE-2023-2017 leads to an array and array crafted PHP Closure not checked being against allow list for the map(...) override. This vulnerability is fixed in 6.7.6.1.

    • Update to 6.7.6.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →