p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in starcitizentools/tabber-neue

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für starcitizentools/tabber-neue: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2025-53093

    Hoch · CVSS 8.6EPSS 0,42%Korrektur verfügbar

    TabberNeue vulnerable to Stored XSS through wikitext

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Starting in version 3.0.0 and prior to version 3.1.1, any user can insert arbitrary HTMLinto the DOM by inserting a payload into any allowed attribute of the `<tabber>` tag. Version 3.1.1 contains a patch for the bug.

    • Auf 3.1.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2025-21612

    Hoch · CVSS 8.6EPSS 0,5%Korrektur verfügbar

    Cross-site Scripting in TabberTransclude in Extension:TabberNeue

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

    • Auf 2.7.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →