p PatchFirst

PatchFirst · Latest vulnerabilities

starcitizentools/tabber-neue vulnerabilities

Vulnerabilities published for starcitizentools/tabber-neue in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2025-53093

    High · CVSS 8.6EPSS 0.42%Fix available

    TabberNeue vulnerable to Stored XSS through wikitext

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Starting in version 3.0.0 and prior to version 3.1.1, any user can insert arbitrary HTMLinto the DOM by inserting a payload into any allowed attribute of the `<tabber>` tag. Version 3.1.1 contains a patch for the bug.

    • Update to 3.1.1
    Published Updated
  2. CVE-2025-21612

    High · CVSS 8.6EPSS 0.5%Fix available

    Cross-site Scripting in TabberTransclude in Extension:TabberNeue

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

    • Update to 2.7.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →