ALPINE-CVE-2022-41556
ALPINE-CVE-2022-41556
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A resource leak in gw_backend.c in lighttpd 1.4.56 through 1.4.66 could lead to a denial of service (connection-slot exhaustion) after a large amount of anomalous TCP behavior by clients. It is related to RDHUP mishandling in certain HTTP/1.1 chunked situations. Use of mod_fastcgi is, for example, affected. This is fixed in 1.4.67.
CVSS 7.5 · Alta · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
lighttpd Alpine:v3.15
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.16
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.17
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.18
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.19
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0
lighttpd Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Actualiza a 1.4.67-r0