ALPINE-CVE-2022-41556
ALPINE-CVE-2022-41556
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A resource leak in gw_backend.c in lighttpd 1.4.56 through 1.4.66 could lead to a denial of service (connection-slot exhaustion) after a large amount of anomalous TCP behavior by clients. It is related to RDHUP mishandling in certain HTTP/1.1 chunked situations. Use of mod_fastcgi is, for example, affected. This is fixed in 1.4.67.
CVSS 7.5 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
lighttpd Alpine:v3.15
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.16
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.17
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.18
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.19
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0
lighttpd Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Mettez à jour vers 1.4.67-r0