ALPINE-CVE-2022-41556
ALPINE-CVE-2022-41556
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
A resource leak in gw_backend.c in lighttpd 1.4.56 through 1.4.66 could lead to a denial of service (connection-slot exhaustion) after a large amount of anomalous TCP behavior by clients. It is related to RDHUP mishandling in certain HTTP/1.1 chunked situations. Use of mod_fastcgi is, for example, affected. This is fixed in 1.4.67.
CVSS 7.5 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
lighttpd Alpine:v3.15
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.16
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.17
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.18
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.19
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.20
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren
lighttpd Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Auf 1.4.67-r0 aktualisieren