p PatchFirst

CVE-2015-3247

CVE-2015-3247

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.

EPSS 1,1% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • spice Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.12.5-1.2

    Actualiza a 0.12.5-1.2

  • spice Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.12.5-1.2

    Actualiza a 0.12.5-1.2

  • spice Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.12.5-1.2

    Actualiza a 0.12.5-1.2

  • spice Ubuntu:14.04:LTS

    Versiones
    • 0.12.4-0nocelt1
    • 0.12.4-0nocelt1.1
    • 0.12.4-0nocelt1.1ubuntu1
    • 0.12.4-0nocelt2
    • 0.12.4-0nocelt2ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.1

    Actualiza a 0.12.4-0nocelt2ubuntu1.1

Fuentes originales

Comprueba tu servidor →