p PatchFirst

CVE-2015-3247

CVE-2015-3247

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spice Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.2

    Update to 0.12.5-1.2

  • spice Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.2

    Update to 0.12.5-1.2

  • spice Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.2

    Update to 0.12.5-1.2

  • spice Ubuntu:14.04:LTS

    Versions
    • 0.12.4-0nocelt1
    • 0.12.4-0nocelt1.1
    • 0.12.4-0nocelt1.1ubuntu1
    • 0.12.4-0nocelt2
    • 0.12.4-0nocelt2ubuntu1
    Affected ranges
    • ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.1

    Update to 0.12.4-0nocelt2ubuntu1.1

Original sources

Check your server →