p PatchFirst

CVE-2015-3247

CVE-2015-3247

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.

EPSS 1,1% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • spice Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.12.5-1.2

    Auf 0.12.5-1.2 aktualisieren

  • spice Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.12.5-1.2

    Auf 0.12.5-1.2 aktualisieren

  • spice Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.12.5-1.2

    Auf 0.12.5-1.2 aktualisieren

  • spice Ubuntu:14.04:LTS

    Softwareversionen
    • 0.12.4-0nocelt1
    • 0.12.4-0nocelt1.1
    • 0.12.4-0nocelt1.1ubuntu1
    • 0.12.4-0nocelt2
    • 0.12.4-0nocelt2ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.1

    Auf 0.12.4-0nocelt2ubuntu1.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →