CVE-2015-3247
CVE-2015-3247
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.
EPSS 1,1% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
spice Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 0.12.5-1.2
Mettez à jour vers 0.12.5-1.2
spice Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 0.12.5-1.2
Mettez à jour vers 0.12.5-1.2
spice Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 0.12.5-1.2
Mettez à jour vers 0.12.5-1.2
spice Ubuntu:14.04:LTS
- Versions du logiciel
- 0.12.4-0nocelt1
- 0.12.4-0nocelt1.1
- 0.12.4-0nocelt1.1ubuntu1
- 0.12.4-0nocelt2
- 0.12.4-0nocelt2ubuntu1
- Plages de versions concernées
- ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.1
Mettez à jour vers 0.12.4-0nocelt2ubuntu1.1
Sources originales
- http://www.ubuntu.com/usn/USN-2736-1
- http://www.debian.org/security/2015/dsa-3354
- http://rhn.redhat.com/errata/RHSA-2015-1715.html
- http://lists.freedesktop.org/archives/spice-devel/2015-October/022191.html
- http://lists.opensuse.org/opensuse-updates/2015-09/msg00018.html
- http://www.securitytracker.com/id/1033460
- http://www.securitytracker.com/id/1033459
- http://www.securitytracker.com/id/1033753
- http://rhn.redhat.com/errata/RHSA-2015-1714.html
- http://rhn.redhat.com/errata/RHSA-2015-1713.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-3247