CVE-2022-41922
CVE-2022-41922 · yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input
This page contains facts from public vulnerability sources. Check the original advisory before updating.
`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.
CVSS 8.1 · High · EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yii
- Versions
- < 1.1.27: Affected
No fix published
yiisoft/yii Packagist
- Versions
- 1.1.14
- 1.1.14-rc
- 1.1.15
- 1.1.16
- 1.1.17
- 1.1.18
- 1.1.19
- 1.1.20
- 1.1.21
- 1.1.22
- 1.1.23
- 1.1.24
- 1.1.25
- 1.1.26
- Affected ranges
- ECOSYSTEM: < 1.1.27
Update to 1.1.27