p PatchFirst

CVE-2022-41922

CVE-2022-41922 · yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.

CVSS 8.1 · Hoch · EPSS 1,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • yii

    Softwareversionen
    • < 1.1.27: Betroffen

    Keine Korrektur veröffentlicht

  • yiisoft/yii Packagist

    Softwareversionen
    • 1.1.14
    • 1.1.14-rc
    • 1.1.15
    • 1.1.16
    • 1.1.17
    • 1.1.18
    • 1.1.19
    • 1.1.20
    • 1.1.21
    • 1.1.22
    • 1.1.23
    • 1.1.24
    • 1.1.25
    • 1.1.26
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.1.27

    Auf 1.1.27 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →