p PatchFirst

PatchFirst · Latest vulnerabilities

lodash-rails vulnerabilities

Vulnerabilities published for lodash-rails in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 7

  1. CVE-2019-1010266

    Medium · CVSS 6.5EPSS 3.04%Fix available

    CVE-2019-1010266

    lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.

    • Update to 4.17.11
    Published Updated
  2. CVE-2018-3721

    Medium · CVSS 6.5EPSS 2.35%Fix available

    CVE-2018-3721

    lodash node module before 4.17.5 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability via defaultsDeep, merge, and mergeWith functions, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.

    • Update to 4.17.5
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →