p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de spice

Vulnérabilité publiée pour spice au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 13

  1. CVE-2018-10873

    Élevée · CVSS 8.3EPSS 3,93%Correctif disponible

    CVE-2018-10873

    A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.

    • Mettez à jour vers 0.12.4-0nocelt2ubuntu1.7
    Publication Mise à jour
  2. CVE-2017-12194

    Critique · CVSS 9.8EPSS 5,25%Correctif disponible

    CVE-2017-12194

    A flaw was found in the way spice-client processed certain messages sent from the server. An attacker, having control of malicious spice-server, could use this flaw to crash the client or execute arbitrary code with permissions of the user running the client. spice-gtk versions through 0.34 are believed to be vulnerable.

    • Mettez à jour vers 0.12.4-0nocelt2ubuntu1.6
    Publication Mise à jour
  3. CVE-2015-5260

    Élevée · CVSS 7.8EPSS 0,55%Correctif disponible

    CVE-2015-5260

    Heap-based buffer overflow in SPICE before 0.12.6 allows guest OS users to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via QXL commands related to the surface_id parameter.

    • Mettez à jour vers 0.12.4-0nocelt2ubuntu1.2
    Publication Mise à jour
  4. CVE-2015-3247

    Non évaluéeEPSS 1,14%Correctif disponible

    CVE-2015-3247

    Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.

    • Mettez à jour vers 0.12.4-0nocelt2ubuntu1.1
    Publication Mise à jour
  5. CVE-2013-4130

    Non évaluéeEPSS 2,63%Correctif disponible

    CVE-2013-4130

    The (1) red_channel_pipes_add_type and (2) red_channel_pipes_add_empty_msg functions in server/red_channel.c in SPICE before 0.12.4 do not properly perform ring loops, which might allow remote attackers to cause a denial of service (reachable assertion and server exit) by triggering a network error.

    • Mettez à jour vers 0.12.4-0nocelt1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →