ALPINE-CVE-2021-26691
ALPINE-CVE-2021-26691
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Apache HTTP Server versions 2.4.0 to 2.4.46 a specially crafted SessionHeader sent by an origin server could cause a heap overflow
CVSS 9.8 · Critical · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.10
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.11
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.12
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.13
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.14
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.48-r0
Update to 2.4.48-r0