p PatchFirst

ALPINE-CVE-2022-23943

ALPINE-CVE-2022-23943

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Out-of-bounds Write vulnerability in mod_sed of Apache HTTP Server allows an attacker to overwrite heap memory with possibly attacker provided data. This issue affects Apache HTTP Server 2.4 version 2.4.52 and prior versions.

CVSS 9.8 · Critical · Fix available

Published
Updated

Stack: system

Affected products and versions

  • apache2 Alpine:v3.12

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.13

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.14

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.15

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.16

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.17

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.18

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.19

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.20

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.21

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.22

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.23

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

  • apache2 Alpine:v3.24

    Affected ranges
    • ECOSYSTEM: < 2.4.53-r0

    Update to 2.4.53-r0

Original sources

Check your server →