ALPINE-CVE-2022-28330
ALPINE-CVE-2022-28330
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Apache HTTP Server 2.4.53 and earlier on Windows may read beyond bounds when configured to process requests with the mod_isapi module.
CVSS 5.3 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.13
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.14
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0