ALPINE-CVE-2022-30522
ALPINE-CVE-2022-30522
This page contains facts from public vulnerability sources. Check the original advisory before updating.
If Apache HTTP Server 2.4.53 is configured to do transformations with mod_sed in contexts where the input to mod_sed may be very large, mod_sed may make excessively large memory allocations and trigger an abort.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.13
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.14
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.54-r0
Update to 2.4.54-r0