p PatchFirst

PatchFirst · Latest vulnerabilities

otrs2 vulnerabilities · Page 3

Vulnerabilities published for otrs2 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 93

  1. CVE-2018-10198

    Medium · CVSS 4.3EPSS 1.02%Fix available

    CVE-2018-10198

    An issue was discovered in OTRS 6.0.x before 6.0.7. An attacker who is logged into OTRS as a customer can use the ticket overview screen to disclose internal article information of their customer tickets.

    • Update to 6.0.7-1
    Published Updated
  2. CVE-2018-7567

    High · CVSS 7.2EPSS 5.2%No fix published

    CVE-2018-7567

    In the Admin Package Manager in Open Ticket Request System (OTRS) 5.0.0 through 5.0.24 and 6.0.0 through 6.0.1, authenticated admins are able to exploit a Blind Remote Code Execution vulnerability by loading a crafted opm file with an embedded CodeInstall element to execute a command on the server during package installation. NOTE: the vendor disputes this issue stating "the behaviour is as designed and needed for different packages to be installed", "there is a security warning if the package is not verified by OTRS Group", and "there is the possibility and responsibility of an admin to check packages before installation which is possible a

    Published Updated
  3. CVE-2017-16921

    High · CVSS 8.8EPSS 19.9%Public exploitFix available

    CVE-2017-16921

    In OTRS 6.0.x up to and including 6.0.1, OTRS 5.0.x up to and including 5.0.24, and OTRS 4.0.x up to and including 4.0.26, an attacker who is logged into OTRS as an agent can manipulate form parameters (related to PGP) and execute arbitrary shell commands with the permissions of the OTRS or web server user.

    • Update to 6.0.2-1
    Published Updated
  4. CVE-2017-9324

    High · CVSS 8.8EPSS 2.35%Fix available

    CVE-2017-9324

    In Open Ticket Request System (OTRS) 3.3.x through 3.3.16, 4.x through 4.0.23, and 5.x through 5.0.19, an attacker with agent permission is capable of opening a specific URL in a browser to gain administrative privileges / full access. Afterward, all system settings can be read and changed. The URLs in question contain index.pl?Action=Installer with ;Subaction=Intro or ;Subaction=Start or ;Subaction=System appended at the end.

    • Update to 5.0.20-1
    Published Updated
  5. CVE-2014-1694

    Not ratedEPSS 1.48%Fix available

    CVE-2014-1694

    Multiple cross-site request forgery (CSRF) vulnerabilities in (1) CustomerPreferences.pm, (2) CustomerTicketMessage.pm, (3) CustomerTicketProcess.pm, and (4) CustomerTicketZoom.pm in Kernel/Modules/ in Open Ticket Request System (OTRS) 3.1.x before 3.1.19, 3.2.x before 3.2.14, and 3.3.x before 3.3.4 allow remote attackers to hijack the authentication of arbitrary users for requests that (5) create tickets or (6) send follow-ups to existing tickets.

    • Update to 3.3.4-1
    Published Updated
  6. CVE-2014-1471

    Not ratedEPSS 1.77%Fix available

    CVE-2014-1471

    SQL injection vulnerability in the StateGetStatesByType function in Kernel/System/State.pm in Open Ticket Request System (OTRS) 3.1.x before 3.1.19, 3.2.x before 3.2.14, and 3.3.x before 3.3.4 allows remote attackers to execute arbitrary SQL commands via vectors related to a ticket search URL.

    • Update to 3.3.4-1
    Published Updated
  7. CVE-2012-4751

    Not ratedEPSS 5.79%Public exploitFix available

    CVE-2012-4751

    Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.15, 3.0.x before 3.0.17, and 3.1.x before 3.1.11 allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with whitespace before a javascript: URL in the SRC attribute of an element, as demonstrated by an IFRAME element.

    • Update to 3.1.7+dfsg1-6
    Published Updated
  8. CVE-2012-4600

    Not ratedEPSS 6.35%Public exploitFix available

    CVE-2012-4600

    Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.14, 3.0.x before 3.0.16, and 3.1.x before 3.1.10, when Firefox or Opera is used, allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with nested HTML tags.

    • Update to 3.1.7+dfsg1-5
    Published Updated
  9. CVE-2012-2582

    Not ratedEPSS 4.2%Public exploitFix available

    CVE-2012-2582

    Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.13, 3.0.x before 3.0.15, and 3.1.x before 3.1.9, and OTRS ITSM 2.1.x before 2.1.5, 3.0.x before 3.0.6, and 3.1.x before 3.1.6, allow remote attackers to inject arbitrary web script or HTML via an e-mail message body with (1) a Cascading Style Sheets (CSS) expression property in the STYLE attribute of an arbitrary element or (2) UTF-7 text in an HTTP-EQUIV="CONTENT-TYPE" META element.

    • Update to 3.1.7+dfsg1-4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →