p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities · Page 9

Vulnerability published for wordpress in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 351

  1. CVE-2015-5731

    Not ratedEPSS 3.36%Fix available

    CVE-2015-5731

    Cross-site request forgery (CSRF) vulnerability in wp-admin/post.php in WordPress before 4.2.4 allows remote attackers to hijack the authentication of administrators for requests that lock a post, and consequently cause a denial of service (editing blockage), via a get-post-lock action.

    • Update to 4.2.4+dfsg-1
    Published Updated
  2. CVE-2015-5730

    Not ratedEPSS 7.34%Fix available

    CVE-2015-5730

    The sanitize_widget_instance function in wp-includes/class-wp-customize-widgets.php in WordPress before 4.2.4 does not use a constant-time comparison for widgets, which allows remote attackers to conduct a timing side-channel attack by measuring the delay before inequality is calculated.

    • Update to 4.2.4+dfsg-1
    Published Updated
  3. CVE-2015-3439

    Not ratedEPSS 5.08%Fix available

    CVE-2015-3439

    Cross-site scripting (XSS) vulnerability in the Ephox (formerly Moxiecode) plupload.flash.swf shim 2.1.2 in Plupload, as used in WordPress 3.9.x, 4.0.x, and 4.1.x before 4.1.2 and other products, allows remote attackers to execute same-origin JavaScript functions via the target parameter, as demonstrated by executing a certain click function, related to _init.as and _fireEvent.as.

    • Update to 4.2+dfsg-1
    Published Updated
  4. CVE-2015-3438

    Not ratedEPSS 7.39%Fix available

    CVE-2015-3438

    Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 4.1.2, when MySQL is used without strict mode, allow remote attackers to inject arbitrary web script or HTML via a (1) four-byte UTF-8 character or (2) invalid character that reaches the database layer, as demonstrated by a crafted character in a comment.

    • Update to 4.2+dfsg-1
    Published Updated
  5. CVE-2015-5622

    Not ratedEPSS 4.91%Fix available

    CVE-2015-5622

    Cross-site scripting (XSS) vulnerability in WordPress before 4.2.3 allows remote authenticated users to inject arbitrary web script or HTML by leveraging the Author or Contributor role to place a crafted shortcode inside an HTML element, related to wp-includes/kses.php and wp-includes/shortcodes.php.

    • Update to 4.2.3+dfsg-1
    Published Updated
  6. CVE-2014-9034

    Not ratedEPSS 83.24%Public exploitFix available

    CVE-2014-9034

    wp-includes/class-phpass.php in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to cause a denial of service (CPU consumption) via a long password that is improperly handled during hashing, a similar issue to CVE-2014-9016.

    • Update to 4.0.1+dfsg-1
    Published Updated
  7. CVE-2014-9031

    Not ratedEPSS 4.98%Fix available

    CVE-2014-9031

    Cross-site scripting (XSS) vulnerability in the wptexturize function in WordPress before 3.7.5, 3.8.x before 3.8.5, and 3.9.x before 3.9.3 allows remote attackers to inject arbitrary web script or HTML via crafted use of shortcode brackets in a text field, as demonstrated by a comment or a post.

    • Update to 4.0.1+dfsg-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →