p PatchFirst

PatchFirst · Latest vulnerabilities

ffmpeg vulnerabilities · Page 21

Vulnerabilities published for ffmpeg in the last 30 days: 10. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 433

  1. CVE-2011-3974

    Not ratedEPSS 2.5%Fix available

    CVE-2011-3974

    Integer signedness error in the decode_residual_inter function in cavsdec.c in libavcodec in FFmpeg before 0.7.4 and 0.8.x before 0.8.3 allows remote attackers to cause a denial of service (incorrect write operation and application crash) via an invalid bitstream in a Chinese AVS video (aka CAVS) file, a different vulnerability than CVE-2011-3362.

    • Update to 7:2.4.1-1
    Published Updated
  2. CVE-2011-3973

    Not ratedEPSS 2.5%Fix available

    CVE-2011-3973

    cavsdec.c in libavcodec in FFmpeg before 0.7.4 and 0.8.x before 0.8.3 allows remote attackers to cause a denial of service (incorrect write operation and application crash) via an invalid bitstream in a Chinese AVS video (aka CAVS) file, related to the decode_residual_block, check_for_slice, and cavs_decode_frame functions, a different vulnerability than CVE-2011-3362.

    • Update to 7:2.4.1-1
    Published Updated
  3. CVE-2011-3362

    Not ratedEPSS 3.41%Fix available

    CVE-2011-3362

    Integer signedness error in the decode_residual_block function in cavsdec.c in libavcodec in FFmpeg before 0.7.3 and 0.8.x before 0.8.2, and libav through 0.7.1, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted Chinese AVS video (aka CAVS) file.

    • Update to 7:2.4.1-1
    Published Updated
  4. CVE-2011-2162

    Not ratedEPSS 2.32%Fix available

    CVE-2011-2162

    Multiple unspecified vulnerabilities in FFmpeg 0.4.x through 0.6.x, as used in MPlayer 1.0 and other products, in Mandriva Linux 2009.0, 2010.0, and 2010.1; Corporate Server 4.0 (aka CS4.0); and Mandriva Enterprise Server 5 (aka MES5) have unknown impact and attack vectors, related to issues "originally discovered by Google Chrome developers."

    • Update to 7:2.4.1-1
    Published Updated
  5. CVE-2011-2161

    Not ratedEPSS 1.23%Fix available

    CVE-2011-2161

    The ape_read_header function in ape.c in libavformat in FFmpeg before 0.5.4, as used in MPlayer, VideoLAN VLC media player, and other products, allows remote attackers to cause a denial of service (application crash) via an APE (aka Monkey's Audio) file that contains a header but no frames.

    • Update to 7:2.4.1-1
    Published Updated
  6. CVE-2011-0480

    Not ratedEPSS 2.54%Fix available

    CVE-2011-0480

    Multiple buffer overflows in vorbis_dec.c in the Vorbis decoder in FFmpeg, as used in Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344, allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via a crafted WebM file, related to buffers for (1) the channel floor and (2) the channel residue.

    • Update to 7:2.4.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →