p PatchFirst

PatchFirst · Latest vulnerabilities

qemu vulnerabilities · Page 25

Vulnerabilities published for qemu in the last 30 days: 14. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 508

  1. CVE-2014-5263

    Not ratedEPSS 1.57%Fix available

    CVE-2014-5263

    vmstate_xhci_event in hw/usb/hcd-xhci.c in QEMU 1.6.0 does not terminate the list with the VMSTATE_END_OF_LIST macro, which allows attackers to cause a denial of service (out-of-bounds access, infinite loop, and memory corruption) and possibly gain privileges via unspecified vectors.

    • Update to 2.1+dfsg-1
    Published Updated
  2. CVE-2013-4544

    Not ratedEPSS 0.72%Fix available

    CVE-2013-4544

    hw/net/vmxnet3.c in QEMU 2.0.0-rc0, 1.7.1, and earlier allows local guest users to cause a denial of service or possibly execute arbitrary code via vectors related to (1) RX or (2) TX queue numbers or (3) interrupt indices. NOTE: some of these details are obtained from third party information.

    • Update to 2.0.0+dfsg-1
    Published Updated
  3. CVE-2013-1922

    Not ratedEPSS 0.34%Fix available

    CVE-2013-1922

    qemu-nbd in QEMU, as used in Xen 4.2.x, determines the format of a raw disk image based on the header, which allows local guest OS administrators to read arbitrary files on the host by modifying the header to identify a different format, which is used when the guest is restarted, a different vulnerability than CVE-2008-2004.

    • Update to 1.5.0+dfsg-1
    Published Updated
  4. CVE-2012-6075

    Not ratedEPSS 4.9%Fix available

    CVE-2012-6075

    Buffer overflow in the e1000_receive function in the e1000 device driver (hw/e1000.c) in QEMU 1.3.0-rc2 and other versions, when the SBP and LPE flags are disabled, allows remote attackers to cause a denial of service (guest OS crash) and possibly execute arbitrary guest code via a large packet.

    • Update to 1.1.2+dfsg-4
    Published Updated
  5. CVE-2009-3616

    Critical · CVSS 9.9EPSS 3.88%Fix available

    CVE-2009-3616

    Multiple use-after-free vulnerabilities in vnc.c in the VNC server in QEMU 0.10.6 and earlier might allow guest OS users to execute arbitrary code on the host OS by establishing a connection from a VNC client and then (1) disconnecting during data transfer, (2) sending a message using incorrect integer data types, or (3) using the Fuzzy Screen Mode protocol, related to double free vulnerabilities.

    • Update to 0.11.0-1
    Published Updated
  6. CVE-2008-4539

    Not ratedEPSS 0.54%Fix available

    CVE-2008-4539

    Heap-based buffer overflow in the Cirrus VGA implementation in (1) KVM before kvm-82 and (2) QEMU on Debian GNU/Linux and Ubuntu might allow local users to gain privileges by using the VNC console for a connection, aka the LGD-54XX "bitblt" heap overflow. NOTE: this issue exists because of an incorrect fix for CVE-2007-1320.

    • Update to 0.9.1+svn20081101-1
    Published Updated
  7. CVE-2008-1945

    Not ratedEPSS 0.47%Fix available

    CVE-2008-1945

    QEMU 0.9.0 does not properly handle changes to removable media, which allows guest OS users to read arbitrary files on the host OS by using the diskformat: parameter in the -usbdevice option to modify the disk-image header to identify a different format, a related issue to CVE-2008-2004.

    • Update to 0.9.1-5
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →