p PatchFirst

PatchFirst · Latest vulnerabilities

wireshark vulnerabilities · Page 20

Vulnerabilities published for wireshark in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 756

  1. CVE-2016-4417

    Medium · CVSS 5.9EPSS 1.37%Fix available

    CVE-2016-4417

    Off-by-one error in epan/dissectors/packet-gsm_abis_oml.c in the GSM A-bis OML dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted packet that triggers a 0xff tag value.

    • Update to 2.0.2+ga16e22e-1
    Published Updated
  2. CVE-2016-4082

    Medium · CVSS 5.9EPSS 2.39%Fix available

    CVE-2016-4082

    epan/dissectors/packet-gsm_cbch.c in the GSM CBCH dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 uses the wrong variable to index an array, which allows remote attackers to cause a denial of service (out-of-bounds access and application crash) via a crafted packet.

    • Update to 2.0.3+geed34f0-1
    Published Updated
  3. CVE-2016-4078

    Medium · CVSS 5.9EPSS 2.12%Fix available

    CVE-2016-4078

    The IEEE 802.11 dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 does not properly restrict element lists, which allows remote attackers to cause a denial of service (deep recursion and application crash) via a crafted packet, related to epan/dissectors/packet-capwap.c and epan/dissectors/packet-ieee80211.c.

    • Update to 2.0.3+geed34f0-1
    Published Updated
  4. CVE-2016-2532

    Medium · CVSS 5.9EPSS 2.49%Fix available

    CVE-2016-2532

    The dissect_llrp_parameters function in epan/dissectors/packet-llrp.c in the LLRP dissector in Wireshark 1.12.x before 1.12.10 and 2.0.x before 2.0.2 does not limit the recursion depth, which allows remote attackers to cause a denial of service (memory consumption or application crash) via a crafted packet.

    • Update to 2.0.2+ga16e22e-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →