p PatchFirst

PatchFirst · Latest vulnerabilities

phpmyadmin vulnerabilities · Page 13

Vulnerabilities published for phpmyadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 256

  1. CVE-2005-3300

    Not ratedEPSS 2.71%Fix available

    CVE-2005-3300

    The register_globals emulation layer in grab_globals.php for phpMyAdmin before 2.6.4-pl3 does not perform safety checks on values in the _FILES array for uploaded files, which allows remote attackers to include arbitrary files by using direct requests to library scripts that do not use grab_globals.php, then modifying certain configuration values for the theme.

    • Update to 4:2.6.4-pl3-1
    Published Updated
  2. CVE-2005-0567

    Not ratedEPSS 2.73%Fix available

    CVE-2005-0567

    Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.

    • Update to 3:2.6.1-pl2-1
    Published Updated
  3. CVE-2005-0544

    Not ratedEPSS 1.46%Fix available

    CVE-2005-0544

    phpMyAdmin 2.6.1 allows remote attackers to obtain the full path of the server via direct requests to (1) sqlvalidator.lib.php, (2) sqlparser.lib.php, (3) select_theme.lib.php, (4) select_lang.lib.php, (5) relation_cleanup.lib.php, (6) header_meta_style.inc.php, (7) get_foreign.lib.php, (8) display_tbl_links.lib.php, (9) display_export.lib.php, (10) db_table_exists.lib.php, (11) charset_conversion.lib.php, (12) ufpdf.php, (13) mysqli.dbi.lib.php, (14) setup.php, or (15) cookie.auth.lib.php, which reveals the path in a PHP error message.

    • Update to 3:2.6.1-pl2-1
    Published Updated
  4. CVE-2005-0543

    Not ratedEPSS 3.96%Public exploitFix available

    CVE-2005-0543

    Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.6.1 allows remote attackers to inject arbitrary HTML and web script via (1) the strServer, cfg[BgcolorOne], or strServerChoice parameters in select_server.lib.php, (2) the bg_color or row_no parameters in display_tbl_links.lib.php, the left_font_family parameter in theme_left.css.php, or the right_font_family parameter in theme_right.css.php.

    • Update to 3:2.6.1-pl2-1
    Published Updated
  5. CVE-2004-1055

    Not ratedEPSS 1.47%Fix available

    CVE-2004-1055

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 2.6.0-pl2 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the PmaAbsoluteUri parameter, (2) the zero_rows parameter in read_dump.php, (3) the confirm form, or (4) an error message generated by the internal phpMyAdmin parser.

    • Update to 2:2.6.0-pl3-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →