p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/core vulnerabilities · Page 8

Vulnerabilities published for drupal/core in the last 30 days: 3. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 150

  1. CVE-2016-3170

    Medium · CVSS 5.3EPSS 2.09%Fix available

    CVE-2016-3170

    The "have you forgotten your password" links in the User module in Drupal 7.x before 7.43 and 8.x before 8.0.4 allow remote attackers to obtain sensitive username information by leveraging a configuration that permits using an email address to login and a module that permits logging in.

    • Update to 7.43
    • Update to 8.0.4
    Published Updated
  2. CVE-2016-3167

    High · CVSS 7.4EPSS 1.35%Fix available

    CVE-2016-3167

    Open redirect vulnerability in the drupal_goto function in Drupal 6.x before 6.38, when used with PHP before 5.4.7, allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a double-encoded URL in the "destination" parameter.

    • Update to 6.38
    Published Updated
  3. CVE-2016-3166

    Medium · CVSS 5.9EPSS 1.18%Fix available

    CVE-2016-3166

    CRLF injection vulnerability in the drupal_set_header function in Drupal 6.x before 6.38, when used with PHP before 5.1.2, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks by leveraging a module that allows user-submitted data to appear in HTTP headers.

    • Update to 6.38
    Published Updated
  4. CVE-2016-3165

    High · CVSS 7.5EPSS 1.36%Fix available

    CVE-2016-3165

    The Form API in Drupal 6.x before 6.38 ignores access restrictions on submit buttons, which might allow remote attackers to bypass intended access restrictions by leveraging permission to submit a form with a button that has "#access" set to FALSE in the server-side form definition.

    • Update to 6.38
    Published Updated
  5. CVE-2016-3162

    High · CVSS 8.1EPSS 1.59%Fix available

    CVE-2016-3162

    The File module in Drupal 7.x before 7.43 and 8.x before 8.0.4 allows remote authenticated users to bypass access restrictions and read, delete, or substitute a link to a file uploaded to an unprocessed form by leveraging permission to create content or comment and upload files.

    • Update to 7.43
    • Update to 8.0.4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →