p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 33

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 657

  1. CVE-2014-1744

    Not ratedEPSS 1.72%Fix available

    CVE-2014-1744

    Integer overflow in the AudioInputRendererHost::OnCreateStream function in content/browser/renderer_host/media/audio_input_renderer_host.cc in Google Chrome before 35.0.1916.114 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger a large shared-memory allocation.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  2. CVE-2014-1743

    Not ratedEPSS 1.68%Fix available

    CVE-2014-1743

    Use-after-free vulnerability in the StyleElement::removedFromDocument function in core/dom/StyleElement.cpp in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code that triggers tree mutation.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  3. CVE-2014-1745

    High · CVSS 7.1EPSS 1.68%Fix available

    CVE-2014-1745

    Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger removal of an SVGFontFaceElement object, related to core/svg/SVGFontFaceElement.cpp.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  4. CVE-2014-1742

    Not ratedEPSS 1.57%Fix available

    CVE-2014-1742

    Use-after-free vulnerability in the FrameSelection::updateAppearance function in core/editing/FrameSelection.cpp in Blink, as used in Google Chrome before 34.0.1847.137, allows remote attackers to cause a denial of service or possibly have unspecified other impact by leveraging improper RenderObject handling.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  5. CVE-2014-1741

    Not ratedEPSS 1.65%Fix available

    CVE-2014-1741

    Multiple integer overflows in the replace-data functionality in the CharacterData interface implementation in core/dom/CharacterData.cpp in Blink, as used in Google Chrome before 34.0.1847.137, allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to ranges.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  6. CVE-2014-1740

    Not ratedEPSS 1.65%Fix available

    CVE-2014-1740

    Multiple use-after-free vulnerabilities in net/websockets/websocket_job.cc in the WebSockets implementation in Google Chrome before 34.0.1847.137 allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to WebSocketJob deletion.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  7. CVE-2014-1736

    Not ratedEPSS 2.07%Fix available

    CVE-2014-1736

    Integer overflow in api.cc in Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large length value.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  8. CVE-2014-1735

    Not ratedEPSS 1.93%Fix available

    CVE-2014-1735

    Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  9. CVE-2014-1733

    Not ratedEPSS 1.74%Fix available

    CVE-2014-1733

    The PointerCompare function in codegen.cc in Seccomp-BPF, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, does not properly merge blocks, which might allow remote attackers to bypass intended sandbox restrictions by leveraging renderer access.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  10. CVE-2014-1732

    Not ratedEPSS 1.69%Fix available

    CVE-2014-1732

    Use-after-free vulnerability in browser/ui/views/speech_recognition_bubble_views.cc in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux allows remote attackers to cause a denial of service or possibly have unspecified other impact via an INPUT element that triggers the presence of a Speech Recognition Bubble window for an incorrect duration.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  11. CVE-2014-1731

    Not ratedEPSS 3.23%Fix available

    CVE-2014-1731

    core/html/HTMLSelectElement.cpp in the DOM implementation in Blink, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, does not properly check renderer state upon a focus event, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion" for SELECT elements.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  12. CVE-2014-1730

    Not ratedEPSS 3.2%Fix available

    CVE-2014-1730

    Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, does not properly store internationalization metadata, which allows remote attackers to bypass intended access restrictions by leveraging "type confusion" and reading property values, related to i18n.js and runtime.cc.

    • Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Published Updated
  13. CVE-2013-6650

    Not ratedEPSS 2.03%Fix available

    CVE-2013-6650

    The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

    • Update to 33.0.1750.152-0ubuntu1~pkg995.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →