p PatchFirst

PatchFirst · Latest vulnerabilities

mysql-5.6 vulnerabilities · Page 2

Vulnerabilities published for mysql-5.6 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 150

  1. CVE-2016-0641

    Medium · CVSS 5.1EPSS 1.53%Fix available

    CVE-2016-0641

    Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect confidentiality and availability via vectors related to MyISAM.

    • Update to 5.6.30-0ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-0640

    Medium · CVSS 6.1EPSS 1.57%Fix available

    CVE-2016-0640

    Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect integrity and availability via vectors related to DML.

    • Update to 5.6.30-0ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-2047

    Medium · CVSS 5.9EPSS 3.74%Fix available

    CVE-2016-2047

    The ssl_verify_server_cert function in sql-common/client.c in MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10; Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier; and Percona Server do not properly verify that the server hostname matches a domain name in the subject's Common Name (CN) or subjectAltName field of the X.509 certificate, which allows man-in-the-middle attackers to spoof SSL servers via a "/CN=" string in a field in a certificate, as demonstrated by "/OU=/CN=bar.com/CN=foo.com."

    • Update to 5.6.30-0ubuntu0.14.04.1
    Published Updated
  4. CVE-2015-7744

    Medium · CVSS 5.9EPSS 5.07%Fix available

    CVE-2015-7744

    wolfSSL (formerly CyaSSL) before 3.6.8 does not properly handle faults associated with the Chinese Remainder Theorem (CRT) process when allowing ephemeral key exchange without low memory optimizations on a server, which makes it easier for remote attackers to obtain private RSA keys by capturing TLS handshakes, aka a Lenstra attack.

    • Update to 5.6.27-0ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →