p PatchFirst

PatchFirst · Latest vulnerabilities

wireshark vulnerabilities · Page 8

Vulnerabilities published for wireshark in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 262

  1. CVE-2016-9374

    Medium · CVSS 5.9EPSS 1.58%Fix available

    CVE-2016-9374

    In Wireshark 2.2.0 to 2.2.1 and 2.0.0 to 2.0.7, the AllJoyn dissector could crash with a buffer over-read, triggered by network traffic or a capture file. This was addressed in epan/dissectors/packet-alljoyn.c by ensuring that a length variable properly tracked the state of a signature variable.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-9373

    Medium · CVSS 5.9EPSS 1.7%Fix available

    CVE-2016-9373

    In Wireshark 2.2.0 to 2.2.1 and 2.0.0 to 2.0.7, the DCERPC dissector could crash with a use-after-free, triggered by network traffic or a capture file. This was addressed in epan/dissectors/packet-dcerpc-nt.c and epan/dissectors/packet-dcerpc-spoolss.c by using the wmem file scope for private strings.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-5357

    Medium · CVSS 5.9EPSS 2.49%Fix available

    CVE-2016-5357

    wiretap/netscreen.c in the NetScreen file parser in Wireshark 1.12.x before 1.12.12 and 2.x before 2.0.4 mishandles sscanf unsigned-integer processing, which allows remote attackers to cause a denial of service (application crash) via a crafted file.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  4. CVE-2016-5353

    Medium · CVSS 5.9EPSS 2.38%Fix available

    CVE-2016-5353

    epan/dissectors/packet-umts_fp.c in the UMTS FP dissector in Wireshark 1.12.x before 1.12.12 and 2.x before 2.0.4 mishandles the reserved C/T value, which allows remote attackers to cause a denial of service (application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  5. CVE-2016-6512

    Medium · CVSS 5.9EPSS 7.6%Public exploitFix available

    CVE-2016-6512

    epan/dissectors/packet-wap.c in Wireshark 2.x before 2.0.5 omits an overflow check in the tvb_get_guintvar function, which allows remote attackers to cause a denial of service (infinite loop) via a crafted packet, related to the MMSE, WAP, WBXML, and WSP dissectors.

    • Update to 2.6.3-1~ubuntu14.04.1
    Published Updated
  6. CVE-2016-6510

    Medium · CVSS 5.9EPSS 2.33%Fix available

    CVE-2016-6510

    Off-by-one error in epan/dissectors/packet-rlc.c in the RLC dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service (stack-based buffer overflow and application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →