p PatchFirst

PatchFirst · Latest vulnerabilities

wireshark vulnerabilities · Page 9

Vulnerabilities published for wireshark in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 262

  1. CVE-2016-6505

    Medium · CVSS 5.9EPSS 7.68%Public exploitFix available

    CVE-2016-6505

    epan/dissectors/packet-packetbb.c in the PacketBB dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-6504

    Medium · CVSS 5.9EPSS 6.59%Public exploitFix available

    CVE-2016-6504

    epan/dissectors/packet-ncp2222.inc in the NDS dissector in Wireshark 1.12.x before 1.12.13 does not properly maintain a ptvc data structure, which allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-4421

    Medium · CVSS 5.9EPSS 1.34%Fix available

    CVE-2016-4421

    epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (deep recursion, stack consumption, and application crash) via a packet that specifies deeply nested data.

    • Update to 2.6.3-1~ubuntu14.04.1
    Published Updated
  4. CVE-2016-4417

    Medium · CVSS 5.9EPSS 1.37%Fix available

    CVE-2016-4417

    Off-by-one error in epan/dissectors/packet-gsm_abis_oml.c in the GSM A-bis OML dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted packet that triggers a 0xff tag value.

    • Update to 2.6.3-1~ubuntu14.04.1
    Published Updated
  5. CVE-2016-4085

    Medium · CVSS 5.9EPSS 3.03%Fix available

    CVE-2016-4085

    Stack-based buffer overflow in epan/dissectors/packet-ncp2222.inc in the NCP dissector in Wireshark 1.12.x before 1.12.11 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a long string in a packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  6. CVE-2016-4084

    Medium · CVSS 5.9EPSS 2.14%Fix available

    CVE-2016-4084

    Integer signedness error in epan/dissectors/packet-mswsp.c in the MS-WSP dissector in Wireshark 2.0.x before 2.0.3 allows remote attackers to cause a denial of service (integer overflow and application crash) via a crafted packet that triggers an unexpected array size.

    • Update to 2.6.3-1~ubuntu14.04.1
    Published Updated
  7. CVE-2016-4082

    Medium · CVSS 5.9EPSS 2.39%Fix available

    CVE-2016-4082

    epan/dissectors/packet-gsm_cbch.c in the GSM CBCH dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 uses the wrong variable to index an array, which allows remote attackers to cause a denial of service (out-of-bounds access and application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  8. CVE-2016-4080

    Medium · CVSS 5.9EPSS 2.12%Fix available

    CVE-2016-4080

    epan/dissectors/packet-pktc.c in the PKTC dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 misparses timestamp fields, which allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted packet.

    • Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1
    Published Updated
  9. CVE-2016-4078

    Medium · CVSS 5.9EPSS 2.12%Fix available

    CVE-2016-4078

    The IEEE 802.11 dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 does not properly restrict element lists, which allows remote attackers to cause a denial of service (deep recursion and application crash) via a crafted packet, related to epan/dissectors/packet-capwap.c and epan/dissectors/packet-ieee80211.c.

    • Update to 2.6.3-1~ubuntu14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →