p PatchFirst

PatchFirst · Latest vulnerabilities

ghostscript vulnerabilities

Vulnerabilities published for ghostscript in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 94

  1. CVE-2020-27824

    Medium · CVSS 5.5EPSS 1.61%Fix available

    CVE-2020-27824

    A flaw was found in OpenJPEG’s encoder in the opj_dwt_calc_explicit_stepsizes() function. This flaw allows an attacker who can supply crafted input to decomposition levels to cause a buffer overflow. The highest threat from this vulnerability is to system availability.

    • Update to 9.26~dfsg+0-0ubuntu0.16.04.14
    Published Updated
  2. CVE-2020-27845

    Medium · CVSS 5.5EPSS 1.52%Fix available

    CVE-2020-27845

    There's a flaw in src/lib/openjp2/pi.c of openjpeg in versions prior to 2.4.0. If an attacker is able to provide untrusted input to openjpeg's conversion/encoding functionality, they could cause an out-of-bounds read. The highest impact of this flaw is to application availability.

    • Update to 9.26~dfsg+0-0ubuntu0.16.04.14
    Published Updated
  3. CVE-2020-27843

    Medium · CVSS 5.5EPSS 1.77%Fix available

    CVE-2020-27843

    A flaw was found in OpenJPEG in versions prior to 2.4.0. This flaw allows an attacker to provide specially crafted input to the conversion or encoding functionality, causing an out-of-bounds read. The highest threat from this vulnerability is system availability.

    • Update to 9.26~dfsg+0-0ubuntu0.16.04.14
    Published Updated
  4. CVE-2020-27841

    Medium · CVSS 5.5EPSS 1.45%Fix available

    CVE-2020-27841

    There's a flaw in openjpeg in versions prior to 2.4.0 in src/lib/openjp2/pi.c. When an attacker is able to provide crafted input to be processed by the openjpeg encoder, this could cause an out-of-bounds read. The greatest impact from this flaw is to application availability.

    • Update to 9.26~dfsg+0-0ubuntu0.16.04.14
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →