p PatchFirst

PatchFirst · Latest vulnerabilities

mariadb-10.0 vulnerabilities · Page 14

Vulnerabilities published for mariadb-10.0 in the last 30 days: 88. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 322

  1. CVE-2016-5440

    Medium · CVSS 4.9EPSS 3.85%Fix available

    CVE-2016-5440

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote administrators to affect availability via vectors related to Server: RBR.

    • Update to 10.0.27-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-3615

    Medium · CVSS 5.3EPSS 5.68%Fix available

    CVE-2016-3615

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.

    • Update to 10.0.27-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2016-3521

    Medium · CVSS 6.5EPSS 10.44%Fix available

    CVE-2016-3521

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: Types.

    • Update to 10.0.27-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-3477

    High · CVSS 8.1EPSS 0.47%Fix available

    CVE-2016-3477

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

    • Update to 10.0.27-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-3452

    Low · CVSS 3.7EPSS 4.07%Fix available

    CVE-2016-3452

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

    • Update to 10.0.25-0ubuntu0.16.04.1
    Published Updated
  6. CVE-2015-3152

    Medium · CVSS 5.9EPSS 7.14%Fix available

    CVE-2015-3152

    Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.

    • Update to 10.0.22-0ubuntu1
    Published Updated
  7. CVE-2016-0666

    Medium · CVSS 5.5EPSS 1.78%Fix available

    CVE-2016-0666

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows local users to affect availability via vectors related to Security: Privileges.

    • Update to 10.0.25-0ubuntu0.16.04.1
    Published Updated
  8. CVE-2016-0641

    Medium · CVSS 5.1EPSS 1.53%Fix available

    CVE-2016-0641

    Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect confidentiality and availability via vectors related to MyISAM.

    • Update to 10.0.25-0ubuntu0.16.04.1
    Published Updated
  9. CVE-2016-0640

    Medium · CVSS 6.1EPSS 1.57%Fix available

    CVE-2016-0640

    Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect integrity and availability via vectors related to DML.

    • Update to 10.0.25-0ubuntu0.16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →